Audio Thecnica / UR22mk2
Aller à la page: 1, 2, 3  >
 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase Pro 8(.5) / Cubase Artist 8(.5) / Elements - LE - Ai 8
Auteur Message
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Sam 1 Oct - 14:19 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

Bonjour,
je crois que je suis dans la bonne rubrique ...


Il y a quelque mois que je n'ai pas fréquenté votre site...J'ai réussi à comprendre un peu Cubase 8
 j'ai réussi avec le temps a paramétrer cubase avec mon UR22mk2.


1)
J'Ai un petit problème avec mon micro audio Thecnica AT2020 es ce normal ?
Il est branché sur entré  in 1 et +48V allumé , pour avoir un signal convenable il faut monter mon gain au max.
Dans cubase 8 ( rec = activé et je ne vois pas de signal dans mes vumètres mais je vois sur ma piste après un enrégistrement)

2)
- Lorsque j'allume ou clik sur le petit haut-parleur,il se produit un gros bruit de distorsion et les vus mètres monte au max. Y a comme un un retour de son ?


Pourtant lorsque je me branche sur sonar tout est OK ???


Merci de votre aide
Revenir en haut
Publicité






MessagePosté le: Sam 1 Oct - 14:19 (2016)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Charlie
ADMINISTRATEUR
ADMINISTRATEUR

Hors ligne

Inscrit le: 25 Mar 2008
Messages: 4 893
Localisation: FRANCE
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 4.0
Cubase: Pro 8.5 (32 ou 64 bits)

MessagePosté le: Sam 1 Oct - 20:15 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

As-tu désactivé (décoché) la fameuse option (2) "Enable Loopback" comme suivant ?

 
 
Revenir en haut
Visiter le site web du posteur
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Dim 2 Oct - 04:50 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

Merci beaucoup Charlie,
mon problème est résolu. Je n'avais pas vu ce paramètre dans mes lectures ( pas toujours facile)


Pour mon problème du input 1 dans UR22mk2...


J'Ai un petit problème avec mon micro audio Thecnica AT2020 es-ce normal ?
Il est branché sur entré  in 1 et +48V allumé , pour avoir un signal convenable il faut monter mon gain au max.
Revenir en haut
chris
MODERATEUR
MODERATEUR

En ligne

Inscrit le: 03 Avr 2012
Messages: 6 990
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Dim 2 Oct - 05:12 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

Salut,
bon je me doute qu'il est bien branché avec un câble XLR !.
vérifie aussi si tu n'as pas une fonction Pad enclenchée soit sur ton micro soit sur l'entrée de ta carte son.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Dim 2 Oct - 11:50 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

il est bien branché avec cable 3pin xlr , je n'ai pas de haute impédance ou base impé. sur mon micro. ou sur ma carte son.
  (Pad enclenchée) es-ce = à haute impédance ou base impé ?


Je réussi quand même à voir un signal convenable (le gain au Max) Je ne sais pas si c'est normal.


Merci Chris
Revenir en haut
Charlie
ADMINISTRATEUR
ADMINISTRATEUR

Hors ligne

Inscrit le: 25 Mar 2008
Messages: 4 893
Localisation: FRANCE
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 4.0
Cubase: Pro 8.5 (32 ou 64 bits)

MessagePosté le: Dim 2 Oct - 13:25 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

Tu as bien le dernier pilote à ce jour ?
As-tu le bon pilote de sélectionné dans Système Audio VST du Panneau Configuration des Périphériques ?
Tu as bien déclaré les entrées et sorties dans VST Connexions ?
Que donne le Vu-mètre de la piste audio (mono) quand tu écoutes le signal d'entrée (en monitoring, soit avec icône haut-parleur enclenchée) ?
Fais un essai avec une alimentation dans la prise arrière 5V DC en respectant les caractéristiques suivantes :
Output voltage: 4.8 V to 5.2 V
Output current: 0.5 A or greater

Fais enfin un essai avec un autre câble XLR en vérifiant que le montage des 3 fils soit correct (connectique symétrique).
Revenir en haut
Visiter le site web du posteur
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Dim 2 Oct - 14:49 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

1)  dernier pilote à ce jour 
2) Système Audio VST du Panneau Configuration des Périphériques = tous actif
horloge ex est coché(?)


3) VST connexion  entées/sortie je les vois en surbrillance


4) avec haut parleur enclenché j,entend mon micro avec volume  input du Ur22mk2 au max et mes Vu-mètre bien visible en entrée   (comme prêt à l’enregistrement) 




Fais un essai avec une alimentation dans la prise arrière 5V DC (je n'ai pas d'adapteur pour vérifier)




Finalement je vais vérifier mon câble 3 pin en magasin il est peut-être défectueux?


Merci Charlie
Revenir en haut
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Lun 7 Nov - 22:49 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

Bonjour me revoilà,


 aujourd'hui j'ai pris le temps d'aller chez mon revendeur de ma carte audio UR22Mk2 chez (Steve Music).
J'ai apporté mon micro , ma carte son UR22Mk2 mes fil, pour vérifier mon équipement.


Résultat:
 Tous fonctionne parfaitement. 1- Il m'a montré à paramétrer l'audio enté/sortie sur son syst (Aple) et par la suite , 2-  les paramètres de cubase, enté/sortie
Mais moi je suis avec Win7 les paramètres ne son pas visuellement pareil, J'ai beaucoup cherché mais sans résultat.


dans cubase tout est ok enté/sortie


Mon gain de mon micro (input 1) est toujours au maximum pour avoir un signal fort.
 et celui du magasin était au min pour avoir un signal très haut.


UR22Mk2 = V1.9.4 à jour


Je ne comprends plus très bien, 
Merci encore de votre aide.
Revenir en haut
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Sam 12 Nov - 23:56 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant











Revenir en haut
Jacques Coulombe
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 16 Juin 2016
Messages: 23
Localisation: Canada QC
Masculin
RAM: 32 Go
CPU: Intel Xeon
CPU GHz: 1.6
Cubase: Pro 8 (64 bits)
Wavelab: 8 (64 bits)
Carte steinberg: UR 22

MessagePosté le: Sam 12 Nov - 23:58 (2016)    Sujet du message: Audio Thecnica / UR22mk2 Répondre en citant

Si vous pouvez m'aider , merci à l'avance.
Je suis avec Win 7
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 17:00 (2016)    Sujet du message: Audio Thecnica / UR22mk2

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase Pro 8(.5) / Cubase Artist 8(.5) / Elements - LE - Ai 8 Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation