[Résolu] Probleme mono
Aller à la page: 1, 2  >
 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase Pro 8(.5) / Cubase Artist 8(.5) / Elements - LE - Ai 8
Auteur Message
alfa_51
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 11 Fév 2016
Messages: 29
Localisation: ST-Nazaire
Masculin
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 5 (64 bits)
carte son Focusrite Scarlett 2i4

MessagePosté le: Mer 31 Aoû - 19:41 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

Bonjour à tous,

Ca peut paraître tout bête mais voila je viens de changer de matos. avant je m'enregistrai avec amplitube qui me générais directement une sortie stereo. 

Mais depuis je ne passe plus par celui-ci et je me branche directement sur ma carte sons, jusque ici tout vas bien je m'enregistre. sauf que le sons est en mono et quand je double ma piste pour en passer une de l'autre coté je n'ai plus de sons. 

Pouvez vous m'éclairer sur la facons de procéder ? 

Merci d'avance Smile 
Revenir en haut
Publicité






MessagePosté le: Mer 31 Aoû - 19:41 (2016)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
chris
MODERATEUR
MODERATEUR

En ligne

Inscrit le: 03 Avr 2012
Messages: 6 996
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 31 Aoû - 19:48 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

salut, 
si tu enregistres en audio soit une guitare ou du chant il faut mettre ton entrée en mono.
Fait nous une petite capture écran de tes connexions. 
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
alfa_51
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 11 Fév 2016
Messages: 29
Localisation: ST-Nazaire
Masculin
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 5 (64 bits)
carte son Focusrite Scarlett 2i4

MessagePosté le: Mer 31 Aoû - 19:50 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

oui je m'enregistre en mono justement mais du coup j'ai la guitare que dans une seule des 2 ensceintes. 
Revenir en haut
alfa_51
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 11 Fév 2016
Messages: 29
Localisation: ST-Nazaire
Masculin
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 5 (64 bits)
carte son Focusrite Scarlett 2i4

MessagePosté le: Mer 31 Aoû - 20:10 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

en gros le sons sort sur l’enceinte gauche et quand je passe le curseur à droite je n'ai plus de sons 
Revenir en haut
FiL62
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 29 Fév 2016
Messages: 40
Localisation: Cote d'Opale
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 2.7
Cubase: Pro 8 (64 bits)
Wavelab: Elements 8 (64 bits)

MessagePosté le: Mer 31 Aoû - 21:55 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

 Hello, Quand tu fais ajouter piste instrument, donc en mono, tu slectione routage de sortie stereo ?

Je me rappel avoir eu ça aussi au debut, c'est assez déconcertant mais pas bien grave Smile

A+

Phil62
Revenir en haut
Visiter le site web du posteur
chris
MODERATEUR
MODERATEUR

En ligne

Inscrit le: 03 Avr 2012
Messages: 6 996
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 31 Aoû - 22:12 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

C'est une question de configuration dans vst connexions, fais nous une capture de tes connexions.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
alfa_51
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 11 Fév 2016
Messages: 29
Localisation: ST-Nazaire
Masculin
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 5 (64 bits)
carte son Focusrite Scarlett 2i4

MessagePosté le: Mer 31 Aoû - 22:55 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

Je n'ai aucuns VST pour cette piste guitare justement je n'utilise plus amplitube mais mon pré ampli physique. du coup apres le préamp j'arrive directement sur la carte sons et j'enregistre comme ca. 

Fil62 je ne suis jamais passé par les pistes intruments... 
j'utilise les pistes MIDI pour jouer au clavier et les pistes AUDIO quand j'enregistre la basse ou la gratte. 
Revenir en haut
chris
MODERATEUR
MODERATEUR

En ligne

Inscrit le: 03 Avr 2012
Messages: 6 996
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 31 Aoû - 23:12 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

Je ne parle pas de vst, mais dans périphériques il y a vst connexions et c'est de là que se font les réglages carte son en entrées et sorties.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
alfa_51
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 11 Fév 2016
Messages: 29
Localisation: ST-Nazaire
Masculin
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 5 (64 bits)
carte son Focusrite Scarlett 2i4

MessagePosté le: Mer 31 Aoû - 23:14 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

Bon du coup j'ai éssayé de dupliqué ma piste audio sur la piste instrument mais ca ne fonctionne pas. 

Du coup j'ai trouvé une astuce... je suis allé dans audio/traitement/permutation stéréo et j'ai choiside gauche vers stéréo. 

Je ne sais pas si les gens font comme ca ou si ca pose un probleme par la suite ? 
Revenir en haut
chris
MODERATEUR
MODERATEUR

En ligne

Inscrit le: 03 Avr 2012
Messages: 6 996
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 31 Aoû - 23:21 (2016)    Sujet du message: [Résolu] Probleme mono Répondre en citant

Purée tu as l'air quand même têtu, regarde les captures que je te poste et tu comprendras ce que j'essaie de t'expliquer depuis le début.


_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 17:32 (2016)    Sujet du message: [Résolu] Probleme mono

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase Pro 8(.5) / Cubase Artist 8(.5) / Elements - LE - Ai 8 Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation