Pas de son en sortie

 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 5 | Studio 5
Auteur Message
Bouly
Newbie
Newbie

Hors ligne

Inscrit le: 27 Oct 2015
Messages: 1
Masculin
Plateforme: Mac OS X Snow Leopard
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 2.7
Cubase: 5 (32 bits)

MessagePosté le: Mar 27 Oct - 14:32 (2015)    Sujet du message: Pas de son en sortie Répondre en citant

Bonjour,

J'ai branché I Rig HD sur mon Imac 10.6.8 et je vois que ma guitare est détectée par cubase 5, les voyants montent et descendent, mais pas  de son en sortie (haut parleur mini jack sur sortie Imac)  et pas la possibilité d'entendre la guitare, malgré les essais de mettre l'audio intégré dans VST connexions. Je ne peux que mettre en sortie audio intégré dans VST connexions quant dans configurations de périphériques, je passe de I Rig HD à audio intégré, donc je désactive I Rig HD.


Je vois que le son entre (guitare par I Rig et mp3 importé) quand dans configurations de périphériques est choisi I Rig mais dans VST connexions il est impossible de changer la sortie car audi intégré n'est plus lisible et donc aucun son. Il est possible d'entendre le mp3 quand dans configurations de périphériques je désactive I Rig et dans VST connexions je met en sortie audio intégré devenu à nouveau lisible et accessible.


Il doit avoir un moyen de faire un pont, mais en rajoutant un bus, c'est toujours le même problème...


Ce n'est pas un problème ou l'on désactive le son d'une piste en appuyant sur le symbole du HP de la piste car j'ai essayé.


pour info, dans garage Band, dès que I Rig est branché, tout est automatique et fonctionne. Son dans préférence système et configuration audi-midi dans utilitaires indique la détection.


Merci de votre aide car je suis incompétent pour aller plus loin.


Michel
Revenir en haut
Publicité






MessagePosté le: Mar 27 Oct - 14:32 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 5 | Studio 5 Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation