[Résolu] Problème d'enregistrement
Aller à la page: 1, 2, 3, 4, 5  >
 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase Pro 8(.5) / Cubase Artist 8(.5) / Elements - LE - Ai 8
Auteur Message
Mimik
Fan
Fan

Hors ligne

Inscrit le: 24 Juil 2015
Messages: 100
Masculin
Plateforme: Mac Yosemite
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 2.5
Cubase: Pro 8 (64 bits)
Unités CMC: FD
Rme fireface 802, Rme arc, Dynaudio bm5 mk3, Akai mpk 249 ; kickstart, massive, nexus 2, vengeance

MessagePosté le: Ven 24 Juil - 15:18 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Bonjour à tous, 


Lorsque j'enregistre sur une piste quelquonque avec mon clavier maître, l'évènement commence dans le précompte(j'ai mis 1 mesure), au lieu de commencer à la première mesure, comme c'est la cas lorsque je démarre l'enregistrement normalement avec le clavier de mon mac.


J'ai poutant bien mappé toutes les fonctions de mon clavier maître dans "configuration des périphériques
-->périphériques généric", tout fonctionne.
Pour "rec" j'ai bien "record" dans la colonne "valeur/actions"


Par contre chose étonnante, quand je change le paramètre dans "valeur/action", je met par exemple "mute" je clique sur appliquer, je remet "record" -->appliquer, j'ai bien l'évènement qui se positionne à la première mesure pendant l'enregistrement.


Et si je recréer une autre piste, hé bien j'ai encore ce problème sur la piste suivante.
J'aimerais bien ne pas avoir à déplacer mon évènement à la première mesure à chaque fois que j'appuie sur "rec" de mon clavier maître.


Merci de vôtre aide
Revenir en haut
Publicité






MessagePosté le: Ven 24 Juil - 15:18 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
chris
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 03 Avr 2012
Messages: 6 976
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Ven 24 Juil - 16:37 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Salut,
Une p'tite présentation dans la rubrique (Présentez-vous) ça peut se faire!!!
Merci!!
Pour répondre à ta question il s'agit peut être de l'emplacement de tes locators.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
Mimik
Fan
Fan

Hors ligne

Inscrit le: 24 Juil 2015
Messages: 100
Masculin
Plateforme: Mac Yosemite
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 2.5
Cubase: Pro 8 (64 bits)
Unités CMC: FD
Rme fireface 802, Rme arc, Dynaudio bm5 mk3, Akai mpk 249 ; kickstart, massive, nexus 2, vengeance

MessagePosté le: Ven 24 Juil - 18:03 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Oups désolé, je viens de corriger sa.
C'est pas mon habitude d'oublier pourtant.
Merci de l'info


Par contre pour cubase, le truc étant que j'utilise tout le temps l'enregistrement en boucle, mais le problème viens à coup sûr de l'assignation du clavier maître (surement une case à cocher dans cubase), car comme je disais avec le mac, aucun problème l'évènement se place bien sur la mesure 1, on vois bien le nom du vst au début de l'évènement, contrairement à l'évènement enclenché avec le rec de mon clavier maître ou là le nom de l'évènement est situé dans le précompte.
Du coups obligé de déplacer l'évènement...
Je ne sait pas trop comment résoudre le problème.


Si vous avez une solution je suis preneur, à part celle de réinstaller cubase, car je ne pense pas que cela soit nécessaire  Surprised
Revenir en haut
Scatman
Prof
Prof

Hors ligne

Inscrit le: 19 Juil 2015
Messages: 400
Localisation: Euh... je peux ?
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 7.5 (64 bits)
PC - Mac - CasioPX200 - Moniteurs ADAM P22A - Casque Senheiser HD 600 - Fireface 800 - TC Electronics: Level Pilote,PowerCore - Midi sport 4x4.

MessagePosté le: Ven 24 Juil - 18:32 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Si j'ai bien compris ton souci, est ce qu'à tout hasard cela ne se règlerais pas dans "Configuration du projet" (onglet "Fichier" ou "Edition" je le fais de tête), et dans le petit tableau qui s'ouvre, on peut gérer un décalage des mesure pour compenser ton problème ?
_________________
"Qu'importe le flacon, pourvu qu'on ait l'ivresse."
Revenir en haut
Visiter le site web du posteur
GILLOU268
MASTER MAO
MASTER MAO

Hors ligne

Inscrit le: 28 Avr 2013
Messages: 1 618
Localisation: VALENCE
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
Wavelab: Elements 8 (64 bits)
Komplete Kontrol S49. Des trucs avec des cordes, des touches, des boutons, pleins de cables et des bricoles ...

MessagePosté le: Ven 24 Juil - 19:07 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Salut,
as-tu bien configuré dans => transport => configuration du métronome et sur la palette de transport activé le précompte ?


_________________
Parce que Cubase le vaut bien !

Amicalement
Gil
Revenir en haut
Visiter le site web du posteur
Mimik
Fan
Fan

Hors ligne

Inscrit le: 24 Juil 2015
Messages: 100
Masculin
Plateforme: Mac Yosemite
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 2.5
Cubase: Pro 8 (64 bits)
Unités CMC: FD
Rme fireface 802, Rme arc, Dynaudio bm5 mk3, Akai mpk 249 ; kickstart, massive, nexus 2, vengeance

MessagePosté le: Sam 25 Juil - 01:06 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant




Piste 4 : clavier mac
Piste 7 : clavier midi


Voilà ce dont je vous parlais, en faite Scatman, j'avais pensé à cette solution là, mais vu que le soucis se passe uniquement avec la touche "rec" de mon clavier maître, et non avec mon clavier mac, c'est la que je ne comprend pas, pourtant tout le mapping est fait correctement.


Et pour te répondre GILLOU268, j'ai bien activé le précompte, j'ai mis 1 mesure, mais j'en reviens toujours au même soucis, cela se passe uniquement avec mon clavier maître.


Si je veux que mon clavier exécute correctement la fonction rec, il faut que je change l'action dans le tableau du bas.
Si je met par exemple "mute" à la place de "record" dans la colonne "valeur action" , je met "appliquer"
et je remet "record" puis "appliquer", là sa fonctionne bien avec mon clavier maître.



Par contre admettons, je recréer une nouvelle piste, le soucis reviens.


Pour moi le soucis pourrais venir soit de ce tableau, soit d'un paramètre midi décoché ou autre mais pas facile de cerner le problème.


Vous êtes mon denier espoir  a l'aide
Merci de vôtre aide en tout cas
Revenir en haut
Scatman
Prof
Prof

Hors ligne

Inscrit le: 19 Juil 2015
Messages: 400
Localisation: Euh... je peux ?
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 7.5 (64 bits)
PC - Mac - CasioPX200 - Moniteurs ADAM P22A - Casque Senheiser HD 600 - Fireface 800 - TC Electronics: Level Pilote,PowerCore - Midi sport 4x4.

MessagePosté le: Sam 25 Juil - 03:04 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Une idée me vient à l'esprit. Je vois sur ta capture, la piste mystic, avec l'enregistrement qui a effectivement commencé avant la mesure 1. Dans l'inspecteur à gauche, ta piste est assignée en "All MIDI Inputs".
Ne faudrait-il pas, à tout hasard, indiquer de façon plus précise, le périphérique concerné pour le "Midi Input"?
_________________
"Qu'importe le flacon, pourvu qu'on ait l'ivresse."
Revenir en haut
Visiter le site web du posteur
GILLOU268
MASTER MAO
MASTER MAO

Hors ligne

Inscrit le: 28 Avr 2013
Messages: 1 618
Localisation: VALENCE
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
Wavelab: Elements 8 (64 bits)
Komplete Kontrol S49. Des trucs avec des cordes, des touches, des boutons, pleins de cables et des bricoles ...

MessagePosté le: Sam 25 Juil - 03:44 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Bien vu Franck ! Peut-être bien qu'en sélectionnant le Akai ...
_________________
Parce que Cubase le vaut bien !

Amicalement
Gil
Revenir en haut
Visiter le site web du posteur
Mimik
Fan
Fan

Hors ligne

Inscrit le: 24 Juil 2015
Messages: 100
Masculin
Plateforme: Mac Yosemite
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 2.5
Cubase: Pro 8 (64 bits)
Unités CMC: FD
Rme fireface 802, Rme arc, Dynaudio bm5 mk3, Akai mpk 249 ; kickstart, massive, nexus 2, vengeance

MessagePosté le: Sam 25 Juil - 12:08 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Je vous avoue que j'ai prié pour que se soit sa, mais sa ne fonctionne toujours pas.
Même si je choisi mes entrées sorties comme d'habitude, j'ai pensé à un oublie de ma part, mais j'ai pas assez prié faut croire.


J'avais pensé à une option du genre "rec à partir de la tête de lecture" à cocher, mais comme cela fonctionne bien avec le mac, j'ai oublié cette idée.


Au passage j'ai quand même un doute avec ce précompte de malheur car lorsque je le désactive, l'enregistrement avec mon clavier midi commence bien au curseur et non au début du précompte (petit détail qui m'a échappé désolé)
Revenir en haut
Scatman
Prof
Prof

Hors ligne

Inscrit le: 19 Juil 2015
Messages: 400
Localisation: Euh... je peux ?
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.6
Cubase: 7.5 (64 bits)
PC - Mac - CasioPX200 - Moniteurs ADAM P22A - Casque Senheiser HD 600 - Fireface 800 - TC Electronics: Level Pilote,PowerCore - Midi sport 4x4.

MessagePosté le: Sam 25 Juil - 13:36 (2015)    Sujet du message: [Résolu] Problème d'enregistrement Répondre en citant

Code:
Au passage j'ai quand même un doute avec ce précompte de malheur car lorsque je le désactive, l'enregistrement avec mon clavier midi commence bien au curseur et non au début du précompte (petit détail qui m'a échappé désolé)


Bon et bien il y a 2 solutions à ton problème à mettre en oeuvre pour l'instant,
1) désactiver ce précompte quand tu active l'enregistrement avec ton clavier midi,
2) ne pas utiliser l'enregistrement avec ton clavier midi.

D'ailleurs, j'aimerais comprendre une chose. A quoi cela te sert d'activer l'enregistrement midi avec ton clavier maître? Je ne comprends pas trop l'utilité de cette fonction, ou alors j'ai carrément rien compris...
_________________
"Qu'importe le flacon, pourvu qu'on ait l'ivresse."
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:37 (2016)    Sujet du message: [Résolu] Problème d'enregistrement

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase Pro 8(.5) / Cubase Artist 8(.5) / Elements - LE - Ai 8 Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4, 5  >
Page 1 sur 5

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation