Problème branchement Piano SP5100 MIDI ??
Aller à la page: 1, 2  >
 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 5 | Studio 5
Auteur Message
pierrejack
Newbie
Newbie

Hors ligne

Inscrit le: 15 Mai 2015
Messages: 8
Masculin
Plateforme: PC Windows 8 64-bit
RAM: 8 Go
CPU: Intel Core i7
CPU GHz: 2.4
Cubase: 5.5 (32bits)

MessagePosté le: Ven 15 Mai - 19:24 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

Bonjour à tous   

Je fais du piano depuis pas mal d'année et étant étudiant en appartement j'ai fais l’acquisition d'un clavier 88 touches (SP5100 de Thooman) Lien dispo ici




Avec Cubase 5.5 je voudrais tout simplement enregistrer le MIDI de mon clavier et le modifier en piano acoustique par exemple.

De ce fait, j'ai investi dans un câble MIDI-USB. celui-ci


J'ai donc branché le In du câble sur le Out du synthé et vis versa. Dans cubase l'entré du piano a l'air d'être reconnue (cf photo)




En sortie j'ai donc choisi le piano acoustique présent dans HAlionOne.


J'ai donc ainsi le panneau de contrôle suivant :




Le problème est que en me mettant en monitor ou en enregistrement, il ne se passe rien. Je ne vois pas même pas la jauge d'activité bouger lorsque je joue une note.

Peut être qu'il y a un réglage à faire depuis le piano directement ? J'ai 4 options dans le contrôleur midi. ( Je suis en channel 1 des deux côtés )






La doc du piano sur les contrôleurs midi est en anglais mais je vois rien qui pourrait m'aider ?
(page 20 notice du piano )




Voilà j'espère avoir décris le problème correctement et j'espère que quelqu'un pourra m'aider !


Merci d'avance 


Pierrejack

Revenir en haut
Publicité






MessagePosté le: Ven 15 Mai - 19:24 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
GILLOU268
MASTER MAO
MASTER MAO

Hors ligne

Inscrit le: 28 Avr 2013
Messages: 1 620
Localisation: VALENCE
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
Wavelab: Elements 8 (64 bits)
Komplete Kontrol S49. Des trucs avec des cordes, des touches, des boutons, pleins de cables et des bricoles ...

MessagePosté le: Ven 15 Mai - 19:36 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

Salut ,
As-tu essayé de mettre ton clavier en route avant d'ouvrir Cubase ?
_________________
Parce que Cubase le vaut bien !

Amicalement
Gil
Revenir en haut
Visiter le site web du posteur
pierrejack
Newbie
Newbie

Hors ligne

Inscrit le: 15 Mai 2015
Messages: 8
Masculin
Plateforme: PC Windows 8 64-bit
RAM: 8 Go
CPU: Intel Core i7
CPU GHz: 2.4
Cubase: 5.5 (32bits)

MessagePosté le: Ven 15 Mai - 19:52 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

Oui oui quand même
Je l'allume, fais les branchements et lance Cubase après.
J'entend bien le piano sur la sortie haut parleur de celui-ci d'ailleurs
Revenir en haut
jmb
Prof
Prof

En ligne

Inscrit le: 28 Sep 2009
Messages: 445
Localisation: Landes France
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 3.3
Cubase: Pro 8 (64 bits)
moME UF-70 -Carte son Focustrite liquinitors Yamaha HS - 80d saffire 56 Vienna pro 5 -clavier maître C

MessagePosté le: Ven 15 Mai - 20:22 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

N'y a t'il pas un problème de" local on"ou de fonction "thru " à activer ? 
_________________
Amitié Jean Marc
https://soundcloud.com/jmarcborg
Revenir en haut
Visiter le site web du posteur
pierrejack
Newbie
Newbie

Hors ligne

Inscrit le: 15 Mai 2015
Messages: 8
Masculin
Plateforme: PC Windows 8 64-bit
RAM: 8 Go
CPU: Intel Core i7
CPU GHz: 2.4
Cubase: 5.5 (32bits)

MessagePosté le: Ven 15 Mai - 21:13 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

Je ne vois pas à quels paramètres tu fais référence Jmb, pourrais-tu être plus précis ?


Pourtant en préférence pour le Thru j'ai ça :
Tu mettrais autre chose toi ?






Revenir en haut
Magicfil
ADMINISTRATEUR
ADMINISTRATEUR

Hors ligne

Inscrit le: 13 Fév 2012
Messages: 6 822
Localisation: Cannes/Ingé Son
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 2.8
Cubase: Pro 8 (64 bits)
Wavelab: 7 (64 bits)
Unités CMC: CH, QC
Komplete Kontrol S61

MessagePosté le: Ven 15 Mai - 21:38 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

si j'etais toi je passerais directement par le midi
je m'explique, deux cables midi in dans le out et inversement .... ca devrait fonctionner
_________________
Nos plus belles expériences ne sont pas les plus bruyantes, mais elles sont bel et bien celles que nous savourons dans le silence.
http://gizmostudi1.wix.com/gizmo-studio
Revenir en haut
Visiter le site web du posteur Skype
pierrejack
Newbie
Newbie

Hors ligne

Inscrit le: 15 Mai 2015
Messages: 8
Masculin
Plateforme: PC Windows 8 64-bit
RAM: 8 Go
CPU: Intel Core i7
CPU GHz: 2.4
Cubase: 5.5 (32bits)

MessagePosté le: Ven 15 Mai - 21:52 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

Oui ça serait plus simple que l'interface USB je pense mais je n'ai pas d'entrée/sortie MIDI sur la carte son de mon PC portable. D'autre ont réussi pourtant... :-(
Revenir en haut
jmb
Prof
Prof

En ligne

Inscrit le: 28 Sep 2009
Messages: 445
Localisation: Landes France
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 3.3
Cubase: Pro 8 (64 bits)
moME UF-70 -Carte son Focustrite liquinitors Yamaha HS - 80d saffire 56 Vienna pro 5 -clavier maître C

MessagePosté le: Ven 15 Mai - 22:15 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant


Moi j'ai cette fonction qui est cochée ,et d'autre part as tu une fonction local on sur ton clavier ?
_________________
Amitié Jean Marc
https://soundcloud.com/jmarcborg
Revenir en haut
Visiter le site web du posteur
pierrejack
Newbie
Newbie

Hors ligne

Inscrit le: 15 Mai 2015
Messages: 8
Masculin
Plateforme: PC Windows 8 64-bit
RAM: 8 Go
CPU: Intel Core i7
CPU GHz: 2.4
Cubase: 5.5 (32bits)

MessagePosté le: Ven 15 Mai - 22:37 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

J'ai vérifier j'ai les mêmes options cochées que toi.
Nop j'ai pas ce genre de fonction je pense. Pour activer le midi il faut juste que j'appuie sur un des boutons du controleurs MIDI. ( d'après la doc du piano)
Ce qui est bizarre c'est que la sortie du piano ne se coupe pas. Je pensais que en MIDI elle se stoperai automatiquement..
Revenir en haut
Magicfil
ADMINISTRATEUR
ADMINISTRATEUR

Hors ligne

Inscrit le: 13 Fév 2012
Messages: 6 822
Localisation: Cannes/Ingé Son
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 2.8
Cubase: Pro 8 (64 bits)
Wavelab: 7 (64 bits)
Unités CMC: CH, QC
Komplete Kontrol S61

MessagePosté le: Sam 16 Mai - 08:13 (2015)    Sujet du message: Problème branchement Piano SP5100 MIDI ?? Répondre en citant

Revenons au début si vous le voulez bien. Ce clavier n'est pas un clavier maître au sens strict du terme puisqu'il possède ses propres sons et son amplification. Il permet évidemment de piloter des instruments virtuels.
Seulement voilà dans la doc il est spécifié ( encadré rouge ) que le transfert midi via usb ne se fait que vers le piano et non l'inverse.

J'ai le même problème avec mon Roland GW 7. L'usb me permet de transférer des données via Cubase et est reconnue en tant qu'unité audio.
Mais je ne peux pas piloter d'instruments virtuels via l'Usb.
J'ai donc procédé via les câbles midi et plus de soucis, je pilote tout par le clavier en le plaçant en Local off afin d'éviter la redondance des notes à l'écoute et tout roule parfaitement.  
_________________
Nos plus belles expériences ne sont pas les plus bruyantes, mais elles sont bel et bien celles que nous savourons dans le silence.
http://gizmostudi1.wix.com/gizmo-studio
Revenir en haut
Visiter le site web du posteur Skype
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:28 (2016)    Sujet du message: Problème branchement Piano SP5100 MIDI ??

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 5 | Studio 5 Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation