[Résolu] Problème midi sur synthétiseur hardware

 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> HOTLINE (PUBLIC) -> INFORMATIQUE
Auteur Message
Synthetic
Newbie
Newbie

Hors ligne

Inscrit le: 14 Avr 2015
Messages: 8
Masculin

MessagePosté le: Mar 14 Avr - 17:09 (2015)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware Répondre en citant

Bonjour,


Comme l'indique le titre j'ai un soucis avec cubase 5 et mon Virus B branché en midi sur ma carte son externe qui est une M-Audio audiophile Usb


Lorsque j'édite une partition midi j'ai un décalage de timing entre la partition et ce qui sort vraiment de mon synthé, également la partition n'est pas jouée en entier et 'saute' rendant l'utilisation impossible.


A savoir que lorsque je fais cela avec des synthé virtuels il n'y a strictement aucuns soucis.
Mes drivers sont a jours, j'utilise bien ceux de ma carte dans cubase.
J'ai même essayé de changer la taille du buffer et de baisser la latence de ma carte et ça ne change malheureusement rien.


Me disant qu'il pouvait peut-être s'agir d'un problème de ressources j'ai même pris un projet vierge n'éditant qu'une seule piste midi et le problème reste le même.
De plus même avec des gros projets bourrés d'audio et de plugs en tous genre je n'ai pas de ramage du à un manque de ressources pc 


A savoir que précédemment j'utilisais SX3 et que je n'ai jamais eu ce genre de problèmes.
Peut-être y a t-il un réglage que je n'ai pas activé ?
j'ai besoin d'un petit coup de main car j'aime bien mon bon vieux virus !


merci 
Revenir en haut
Publicité






MessagePosté le: Mar 14 Avr - 17:09 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Magicfil
ADMINISTRATEUR
ADMINISTRATEUR

Hors ligne

Inscrit le: 13 Fév 2012
Messages: 6 822
Localisation: Cannes/Ingé Son
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 2.8
Cubase: Pro 8 (64 bits)
Wavelab: 7 (64 bits)
Unités CMC: CH, QC
Komplete Kontrol S61

MessagePosté le: Mar 14 Avr - 17:59 (2015)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware Répondre en citant

aucune idée !
_________________
Nos plus belles expériences ne sont pas les plus bruyantes, mais elles sont bel et bien celles que nous savourons dans le silence.
http://gizmostudi1.wix.com/gizmo-studio
Revenir en haut
Visiter le site web du posteur Skype
chris
MODERATEUR
MODERATEUR

En ligne

Inscrit le: 03 Avr 2012
Messages: 6 978
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mar 14 Avr - 19:05 (2015)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware Répondre en citant

Salut, as tu fait une mise à jour de cubase 5 si il est officiel?
Et puis elle est vraiment sympa ta présentation!!!!!!!!!!
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
Synthetic
Newbie
Newbie

Hors ligne

Inscrit le: 14 Avr 2015
Messages: 8
Masculin

MessagePosté le: Mar 14 Avr - 19:41 (2015)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware Répondre en citant

@ magicfil merci pour ta réponse, j'espère que quelqu'un pourra éclairer ma lanterne.


@ chris Salut à toi , oui tout est à jour et en ordre.
Quand à ma présentation, j'étais tellement pressé de trouver une solution que je n'ai pas pensé à la faire.
Etant quelqu'un de courtois je vais m'en occuper ce soir 
Revenir en haut
Lynx1961
Invité

Hors ligne




MessagePosté le: Mar 14 Avr - 22:35 (2015)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware Répondre en citant

Synthetic, pour commencer, bienvenue dans le forum :-)

Pourrais-tu remplir ton profile matériel parce que là je ne sais quoi te repondre.

Amicalement
Lynx
Revenir en haut
Synthetic
Newbie
Newbie

Hors ligne

Inscrit le: 14 Avr 2015
Messages: 8
Masculin

MessagePosté le: Mer 15 Avr - 07:41 (2015)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware Répondre en citant

merci lynX pour ton message !


on dit souvent que la nuit porte conseil.
ce matin j'ai essayé de réinstaller une version plus ancienne de mon driver de carte (celui que j'utilisais sur mon ancien cubase) et tout fonctionne parfaitement.


Je ne comprends pas pourquoi , mais en tous cas c'est réglé !


Merci pour votre aide 
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:26 (2016)    Sujet du message: [Résolu] Problème midi sur synthétiseur hardware

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> HOTLINE (PUBLIC) -> INFORMATIQUE Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation