[Résolu] EastWest problème aprés mise a jour
Aller à la page: 1, 2  >
 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Plug-ins autres éditeurs
Auteur Message
pauline
Membre Actif
Membre Actif

Hors ligne

Inscrit le: 29 Nov 2009
Messages: 91
Localisation: toulouse
Féminin

MessagePosté le: Mar 27 Jan - 21:32 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

Bonjour !


Alors pour résumer , j'ai acheté eastwest symphonic orchestra gold et symphonic choir il 5 ou 6 ans et j'ai voulu faire la mise a jour avec le play 4.0.ect sauf que depuis impossible d'ouvrir mes samples il me dis que le "sample can't be load" .


 J'avais ma librairie sur disque dur externe jusque là tous fonctionnait... 


J'ai essayé une réinstallation complete (7 jours ! je ne comprend pas pourquoi cela a été si long :/ ) 
toujours le même problème ! 


J'ai regarder par ci par la j'ai vu que la mémoire vive pouvait etre en cause or j'ai 12 giga de ram mon pc a été monté l'an dernier avec window 7 64 bit tous fonctionne nikel pour tous le reste . donc je ne pense pas.


Est le fait d'avoir ma librairie sur disque dur externe ?


Bref je désespère un peu j'adore ce plug mais quelle galère a chaque fois qu'on modifie un truc !


Please Help les copains  Shocked
_________________
http://www.optique-republique.fr/
Revenir en haut
Visiter le site web du posteur MSN
Publicité






MessagePosté le: Mar 27 Jan - 21:32 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Lynx1961
Invité

Hors ligne




MessagePosté le: Mar 27 Jan - 22:57 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

Salut Pauline,

Pour PLAY, tu dois désinstaller completement le PLAY (pas les bibliotheques) avec l'utilitaire livré dans le dossier support Files. Ensuite tu installes le PLAY 4.2.2 et cela devrait fonctionner.

Si tes bibliotheques ne sont pas là, tu peux faire un clic droite dessus puis tu as l'option pour refaire le setting.

Amicalement
Lynx
Revenir en haut
pauline
Membre Actif
Membre Actif

Hors ligne

Inscrit le: 29 Nov 2009
Messages: 91
Localisation: toulouse
Féminin

MessagePosté le: Mer 28 Jan - 09:28 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

ben c'est un peu ce que j'ai déja fait il me semble, je réessaye ce soir et vous tiens au courant ! merci pour la réponse
_________________
http://www.optique-republique.fr/
Revenir en haut
Visiter le site web du posteur MSN
picpus
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 18 Sep 2013
Messages: 749
Localisation: france
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7 Extrême
CPU GHz: 3.4
Cubase: Cubase Pro 9
Unités CMC: CH

MessagePosté le: Mer 28 Jan - 14:10 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant


7 jours pour 2 VST ?
Si c'est le cas je pense que le souci vient plus d'un mauvais routage lors de mis à jour.
En suivant les conseils de mister lynx ça devrais résoudre tes soucis.
Pense bien à vérifier l'attribution de tes banques à chaque mis à jour . le vieu
Pour tes rams, si tu n'as pas Windows pro, 12go tes inutil.
Mais si ça fonctionnais avent le souci ne vient pas de là ... Smile
_________________
https://www.youtube.com/channel/UCo_qXRtIm5q8ft_Y9bJcyZA
Revenir en haut
Charlie
ADMINISTRATEUR
ADMINISTRATEUR

Hors ligne

Inscrit le: 25 Mar 2008
Messages: 4 894
Localisation: FRANCE
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 4.0
Cubase: Pro 8.5 (32 ou 64 bits)

MessagePosté le: Mer 28 Jan - 17:17 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

Voici pour rappel un tableau qui récapitule les limites de quantité de RAM physique gérée par les différentes version de Windows 7, en 32 et 64-bit :


Les membres suivants remercient Charlie pour ce message :
(28/01/15)
Revenir en haut
Visiter le site web du posteur
picpus
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 18 Sep 2013
Messages: 749
Localisation: france
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7 Extrême
CPU GHz: 3.4
Cubase: Cubase Pro 9
Unités CMC: CH

MessagePosté le: Jeu 29 Jan - 16:18 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant


Je ne savais pas pour le Windows premium siffle .
Merci msieur charlie
_________________
https://www.youtube.com/channel/UCo_qXRtIm5q8ft_Y9bJcyZA
Revenir en haut
pauline
Membre Actif
Membre Actif

Hors ligne

Inscrit le: 29 Nov 2009
Messages: 91
Localisation: toulouse
Féminin

MessagePosté le: Ven 30 Jan - 14:17 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

7 jour pour la librairie du symphonic orchestra gold que jai voulu installer sur mon disque dur (mais au lieu de brancher sur le port usb 3 je l'ai branché sur le 2 ) . je n'ai pas encore pu tester vos different conseil mais je pense aprés un petit tour sur le net que c'est un problème de rapidité d'échange d'infos entre mon DD externe et l'ordi , parce qu'en fait les violons ça fonctionne en indiquant ou se trouve la librairie mais j'ai des bugs sur certaine percu et le steinway . donc je pense laisser les violons sur mon DD externe et déplacer le reste sur le DD interne je vous dis si ça fonctionne. Est ce que ça pose un quelconque problème de déplacer la librairie a un endroit différent SANS la réinstaller ?    


Merci pour vos réponses en tous cas !
_________________
http://www.optique-republique.fr/
Revenir en haut
Visiter le site web du posteur MSN
Lynx1961
Invité

Hors ligne




MessagePosté le: Ven 30 Jan - 22:06 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

juste une info qui a son importance :

Pour pouvoir être au top avec eastwest, il est mieux de pouvoir mettre ses banques sur un SSD interne.

le fait de les avoir en disque externe te limite beaucoup déjà par la vitesse réelle de l'USB.

Amicalement
Lynx
Revenir en haut
picpus
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 18 Sep 2013
Messages: 749
Localisation: france
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 32 Go
CPU: Intel Core i7 Extrême
CPU GHz: 3.4
Cubase: Cubase Pro 9
Unités CMC: CH

MessagePosté le: Sam 31 Jan - 11:03 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant


Tu sais un port USB 2 est largement suffisant pour gérer un HDD, ça n'aurais pas changé grand chose de le faire sur un port USB 3.
Lynx à raison mais , si tu n'as pas de SSD tu peux accélérer ton system en passant tes ports en AHCI et en paramètrent PLAY ou autre en privilégiant l'utilisation de tes rams.
Non mzelle pauline ça ne pause aucun souci, il te faudra juste faire un clic droit pour réassigner tes banques pi ces tous.
_________________
https://www.youtube.com/channel/UCo_qXRtIm5q8ft_Y9bJcyZA
Revenir en haut
Scatman
Invité

Hors ligne




MessagePosté le: Sam 31 Jan - 12:36 (2015)    Sujet du message: [Résolu] EastWest problème aprés mise a jour Répondre en citant

"si tu n'as pas de SSD tu peux accélérer ton system en passant tes ports en AHCI et en paramètrent PLAY ou autre en privilégiant l'utilisation de tes rams."


Tu es sûr picpus? Il me semble qu'avec Play, le principe d'utilisation est de ne charger qu'une partie des samples dans ram, et le reste est lu directement sur le disque dur. Merci de me corriger si je dis une bêtise.


Avec ta solution, j'ai bien peur qu'elle sature très vite sa ram, si cela fonctionne. 


De ce que je sais (je suis toujours sous Play 3) East West priorise l'utilisation d'un ssd pour le stockage des banques, depuis Play 4. Et c'est bien là le problème, car ce lecteur Play 4 oblige à pas mal de dépenses pour profiter d'une bonne utilisation.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:43 (2016)    Sujet du message: [Résolu] EastWest problème aprés mise a jour

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Plug-ins autres éditeurs Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation