sortie son non connectée sur mac book pro 13 pouces (CS4)

 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 4 | Studio 4 | Essential 4&5 | LE 4&5 | AI 4&5
Auteur Message
goldenflute
Newbie
Newbie

Hors ligne

Inscrit le: 25 Nov 2011
Messages: 2
Plateforme: Mac OS Autre
RAM: 8 Go
CPU: Intel Core i7
CPU GHz: 2.9
Macbook pro/ RME fireface

MessagePosté le: Jeu 25 Avr - 10:18 (2013)    Sujet du message: sortie son non connectée sur mac book pro 13 pouces (CS4) Répondre en citant

Bonjour,
Je suis sur Cubase Studio 4 et n’arrive pas à entendre mes morceaux quand mon nouveau macbook pro 13 pouces n’est pas branché sur l’interface (RME FF 800) :
Comme je ne travaille pas toujours dans le même lieu, j’ai besoin d’écouter les projets aussi avec la carte son interne (built-in audio) de temps en temps.
 
« Built-in audio » est bien le pilote Asio quand je ne branche pas d’interface extérieure. Or dans ces cas, si je clique Configuration des périphériques/ système audio VST/Built in audio, le tableau de bord en E/S m’indique deux entrées (L et R) mais aucune sortie ; même si je réinitialise. Impossible dans ce tableau de chercher à créer ou chercher un nouveau port de sortie.
Dans VST connections/entrées, j’ai bien Built-in Audio L et R pour stereo in, et en sorties/stereo out/périphérique audio, j’ai « non connecté ». Si je clique dessus, le menu déroulant me propose « non connecté » ou « Built-in Audio », mais quand je choisis ce dernier, impossible de l’activer, ça reste « non connecté ».
 
Mon CS4 était installé initialement sur un Mac book Pro 17 pouces ; j’ai récemment fait migrer le tout (avec assistant migration) sur un nouveau MBP 15 pouces, puis à partir de là (entretemps, je me suis fait voler le 17 pouces) sur un MBP 13 pouces, plus transportable. Aurais-je perdu des connections en route ?quand j’ouvre mon CS4 sur le 13 pouces, bien que le programme s’ouvre, j’ai d’abord les messages d’erreurs suivants :
 
eLicenser Control message
your system print is not valid anymore. The systems’ hardware has been changed !
 
2e message :
Necessary files or information for the validity  of the soft-eLicenser have been changed or corrupted. This can be caused by exchanging single files, the usage of cleanup and backup tools or similar.
 
Les deux messages se terminent par :
Soft-eLicenser ‘SeL Nr.{######- mon numéro de licence}’  and stored licenses have been disabled. Hardware eLicensers are not affected !
Please contact your software vendor’s support department for help and reactivation.
 
Pour ce qui est de contacter le vendeur, le magasin (piano show) a disparu depuis 2008. Je ne sais pas à qui m’adresser.
 
Réinstaller CS4 avec le disque d’origine ? Ce n’était pas prévu pour mountain lion, et j’ai peur d’écraser la version 4.5.2 existante qui tourne bien, malgré ce bug sur le 13 pouces.
Passer à Cubase 7 ne me permettrait pas pour autant d’ouvrir mes projets CS4…
Autant passer à Logic pro, qui marche sur Mac (j’ai essayé, il n’y a pas de conflit avec le son en sortie)! Mais réapprendre tout…
 
Quelqu’un a une solution (une procédure pour forcer le tableau de bord de {Configuration des périphériques/ système audio VST/Built in audio} à trouver les ports de sortie L et R) ?
 
Merci d’avance
Revenir en haut
Publicité






MessagePosté le: Jeu 25 Avr - 10:18 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 4 | Studio 4 | Essential 4&5 | LE 4&5 | AI 4&5 Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation