Problème embêtant
Aller à la page: 1, 2, 3, 4, 5  >
 

Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 5 | Studio 5
Auteur Message
Himitsu
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 10 Avr 2013
Messages: 56
Masculin
RAM: 4 Go
CPU: Intel Core i7
Cubase: LE 5 (32 bits)

MessagePosté le: Mer 10 Avr - 20:28 (2013)    Sujet du message: Problème embêtant Répondre en citant

 Bonsoir tout le monde !

Je viens vous demander de l'aide car je ne trouve vraiment pas la solution à mon problème...

J'utilise Cubase 5 et depuis peu de temps j'ai du changer d'ordinateur car le miens supportait difficilement le logiciel sur le long terme.

J'ai donc investi dans une unité centrale HP Pavillon HPE H8-1400 ef  avec carte graphique AMD Radeon HD 7570 (je cite au cas où ça pourrait aider pour régler le problème si jamais ça avait un rapport)

Je me retrouve avec Windows 8 (qui est tout nouveau pour moi et quelque peu déstabilisant)

Pour en venir au problème :

Je n'avais pas de son sur le logiciel, je suis donc allé dans les périphériques et premier soucis :

- Cubase ne trouvait pas ma carte son et il ne trouvait aucun pilote.

J'ai résolue le problème en installant Asio4all v2

Après ça j'ai trouvé mes périphériques d'entrées "MuxedIn 1" et "MuxedIn 2", j'ai du signal dans les entrées mais...
Concernant les sorties Cubase ne les trouve pas il me met "Not Connected 1" et "Not Connected 2" alors que pourtant j'ai bien déterminé Asio4all v2 dans les périphériques audio.

Du coup je n'ai pas de son.

Deux questions se posent :

- Primo : pourquoi Cubase n'a pas trouvé la carte son de base de mon unité centrale ? (et que j'ai donc du installer Asio4all v2)

- Deuxio : Pourquoi Cubase trouve mes périphériques d'entrées mais pas ceux des sorties ?

Si quelqu'un avait ne serait-ce que l'ombre d'une idée là dessus se serait vraiment super parce que j'avoue ne pas savoir où trouver la solution (d'autant plus que Windows 8 et tout nouveau comme je disais et je ne sais pas vraiment comment utiliser ma carte son, via la carte graphique j'avais cru comprendre mais c'est très flou)

Merci d'avance !
Revenir en haut
Publicité






MessagePosté le: Mer 10 Avr - 20:28 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
chris
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 03 Avr 2012
Messages: 6 976
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 10 Avr - 20:39 (2013)    Sujet du message: Problème embêtant Répondre en citant

Il me semble qu'il faut aller dans vst connection et sorties clic droit et mettre ta carte son.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
Himitsu
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 10 Avr 2013
Messages: 56
Masculin
RAM: 4 Go
CPU: Intel Core i7
Cubase: LE 5 (32 bits)

MessagePosté le: Mer 10 Avr - 21:22 (2013)    Sujet du message: Problème embêtant Répondre en citant

 Merci pour ta réponse rapide Chris.
 
J'ai déjà essayé et c'est justement le problème, il ne me propose pas ma carte son dans les choix de port périphérique; seulement ces 3 choix : 

- "Non connecté"

- "Not Connected 1 [Stereo Out - Left]"

- "Not Connected 2 [Stereo Out - Right]" 

Ce qui revient donc à rien du tout...
Revenir en haut
chris
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 03 Avr 2012
Messages: 6 976
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 10 Avr - 21:44 (2013)    Sujet du message: Problème embêtant Répondre en citant

Envoie une capture d'écran.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
chris
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 03 Avr 2012
Messages: 6 976
Localisation: Une roulotte
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 32 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)
VSL Pro5. Komplet Kontrol S-88. Komplete Ultimate 11. Et de quoi bien travailler!!!

MessagePosté le: Mer 10 Avr - 21:46 (2013)    Sujet du message: Problème embêtant Répondre en citant

Débranche ta carte son et rebranche la en conservant cubase ouvert.
_________________
https://soundcloud.com/chorsini
http://cdostudio.wix.com/cdostudio

Amicalement Chris.
Revenir en haut
Skype
Himitsu
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 10 Avr 2013
Messages: 56
Masculin
RAM: 4 Go
CPU: Intel Core i7
Cubase: LE 5 (32 bits)

MessagePosté le: Mer 10 Avr - 22:14 (2013)    Sujet du message: Problème embêtant Répondre en citant

 



 
Voici les captures d'écran correspondant aux sorties et aux entrées.
 
Pour ma carte son si je peux éviter de la bouger tant que possible (comme j'ai acheté l'unité centrale aujourd'hui... ce serait pas mal). Je verrai cet option s'il n'y a vraiment rien d'autres.

Les entrées sont connectées mais les sorties non et je n'ai pas d'autres propositions alors que pour les entrées oui, grâce à Asio4all v2.
Revenir en haut
tropezsky
MASTER MAO
MASTER MAO

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 1 215
Localisation: Genève
Masculin
RAM: 16 Go
CPU: Intel Core i7 Extrême
CPU GHz: 3.4
Cubase: 7.5 (64 bits)
Steinberg UR242, Yamaha MM6, guitares, micros , sampletank 3, total studio et collection plug and mix. monitor ego sys

MessagePosté le: Jeu 11 Avr - 06:27 (2013)    Sujet du message: Problème embêtant Répondre en citant

Bonjour
c'est quoi ta carte son en fait ?
Revenir en haut
Himitsu
Stagiaire
Stagiaire

Hors ligne

Inscrit le: 10 Avr 2013
Messages: 56
Masculin
RAM: 4 Go
CPU: Intel Core i7
Cubase: LE 5 (32 bits)

MessagePosté le: Jeu 11 Avr - 07:50 (2013)    Sujet du message: Problème embêtant Répondre en citant

Bonjour Tropezsky, comme carte son j'ai une High Definition Audio 7.1
Et comme carte graphique j'ai une AMD Radeon HD 7570.


Je précise car je me demande si ma carte graphique qui doit posséder des contrôleurs audio ne prends pas le pas sur ma carte son (?)
Revenir en haut
yovalove
MODERATEUR
MODERATEUR

Hors ligne

Inscrit le: 24 Jan 2012
Messages: 3 184
Localisation: Angoulême
Masculin
Plateforme: PC Windows 10 64-bit
RAM: 16 Go
CPU: Intel Core i5
CPU GHz: 3.4
Cubase: Pro 8.5 (32 ou 64 bits)

MessagePosté le: Jeu 11 Avr - 09:15 (2013)    Sujet du message: Problème embêtant Répondre en citant

Bonjour Himitsu premier chose , pour ta carte son fait t'elle partis de ton pc ou aise une carte son externe ?
2: Si ta carte son fait partis de ton pc , même avec ASIO4all tu va avoir des soucis de latence , le mieux et d'investir dans une carte son externe .
3: Voici comment procédé pour que ton pilote soit reconnu par cubase , illustration ci dessous .
Tu va dans Système Audio VST et tu choisis le pilote approprier dans pilote ASIO .


Ensuite quand tu as fait sa , tu ouvres un projet et tu va dans VST Connection entrée , et tu choisis le pilote que tu as mis au Systeme Audio VST , comme ci dessous .


Et tu fait la même chose , au niveau des sorties .


Quand tout est fait , logiquement tu doit avoir du son
_________________
http://www.yovalove-studio.com
https://www.facebook.com/YHStudio-193241677416239/
https://www.facebook.com/groups/Cubase.Musique.Pro.Amateur/
Revenir en haut
Visiter le site web du posteur
pafou
Fan
Fan

Hors ligne

Inscrit le: 07 Déc 2010
Messages: 183
Localisation: Lyon
Masculin
Plateforme: PC Windows 7 Pro 64-bit
RAM: 16 Go
CPU: Intel Core i7
CPU GHz: 3.4
Cubase 8 ,Edirol pcr-500, BabyFace, Adam A7x

MessagePosté le: Jeu 11 Avr - 13:24 (2013)    Sujet du message: Problème embêtant Répondre en citant

si c'est une carte interne c'est peu être une config dans asio4all, a mon avis tes port ne sont pas actif 
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:39 (2016)    Sujet du message: Problème embêtant

Revenir en haut
Montrer les messages depuis:    Sujet précédent : Sujet suivant  
Poster un nouveau sujet   Répondre au sujet    CUBASE FRANCE Index du Forum -> PRODUCTION (PUBLIC) -> Cubase 5 | Studio 5 Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4, 5  >
Page 1 sur 5

 
Sauter vers:  

Portail | Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation